Recorded webinar

How to Detect & Remediate the Log4j (Log4Shell) Vulnerability

The Log4j vulnerability (CVE-2021-44228) is a Remote Code Execution (RCE) vulnerability impacting software using Log4j version 2. Log4j is a common open-source logging library for Java-based applications which can be implemented by anyone who chooses to do it. It is considered a critical flaw, with a base CVSS score of 10, the highest possible severity rating.

Register for the Recorded Webinar

Watch the Webinar to Learn

  • Impact on Your business


    As many as 1 out of 10 systems can be affected by the Log4j vulnerability. Our Security Research Team will talk about the background to this vulnerability, what systems are affected and how cybercriminals can exploit these systems.
  • How to Scan for Log4j


    Our experts will go through how to find this vulnerability using different scanning technologies, using Holm Security VMP and our lightweight endpoint agent.
  • Demonstration in Security Center

    A straightforward demonstration of setting up a scan in Security Center to find the Log4j vulnerability.

Presenters

Headshot of Erik Torlen

Erik Torlén

CTO at Holm Security.

Headshot of Mihail Lupan

Mihail Lupan

Security Engineer at Holm Security’s Security Research Team

Headshot of Oskar Åkesson

Oskar Åkesson

Next-Gen Vulnerability Management Expert.

Headshot of Stefan Thelberg

Stefan Thelberg

CEO at Holm Security.